Al fin conseguí hacerme con una máquina recreativa para casa, un sueño de la infancia hecho realidad. Un sueño que ha llevado un proceso, desde ese deseo de niño, pasando por la aparición de los primeros emuladores y que continúa con la colocación de tan aparatoso mueble en mi habitación.

La idea principal de esta página es compartir mi sueño con vosotros y, quizás, así ayude a alguien más a que cumpla el suyo.

09 diciembre 2005

Los experimentos, mejor con gaseosa

Anoche pasé un rato "chungo" con la recreativa... menos mal que todo quedó en un susto.

El tema viene de hace un par de meses o así. Una noche jugando, de repente noté cómo la imagen se iba haciendo más brillante. De repente, se empezó a escuchar un pitido desde el interior de la máquina y la imagen comenzó a oscilar hasta desaparecer. Miedo en el cuerpo. Inmediatamente apagué todo y lo volví a encender, sin ningún problema.

Unas semanas después, comencé a escuchar un ruido extraño dentro. Esta vez localicé el problema rápidamente: el ventilador del chasis del monitor debe estar un poco tocado.

El caso es que, anoche, tenía un poco de tiempo libre y decidí desmontar el chasis (que va atornillado a una madera interior) para confirmar que el ventilador era el causante del ruido y, en su caso, sustituirlo. Desmonté el chasis, desmonté el ventilador y ahí empezó la fiesta.

Mirando repuestos en Internet y, concretamente, en Cinytres, me di cuenta de que la placa que va insertada en la parte posterior del tubo de imagen también forma parte del chasis. Comencé a preguntarme si se podría quitar y, efectivamente, la extraje. Por tanto, ya sólo restaría desconectar el "chupete" (la línea de alta tensión) para dejar libre el tubo y poder rotarlo para colocarlo en posición vertical. Como es lógico, no toqué más, por si acaso.

El caso es que volví a insertar la placa en el tubo y, al encender la máquina, no se veía nada. ¡Oh, cielos! ¡Ya la has cagado, Federico!

Ya algo nervioso, comencé a revisar todas las conexiones, por si me había dejado algo en el tintero (había extraído el ventilador defectuoso y lo había vuelto a colocar). Todo estaba en orden. Nuevo intento, mismo resultado. Nada en la imagen. Otra vez a revisar todo. Y, sorpresa, esta vez funcionó.

Así que procedí a fijar el chasis a la madera y a recolocar todos los cables. Antes de cerrarla, nueva prueba y... de nuevo sin imagen. Esto ya empezaba a ser mosqueante. Tras un par de nuevos repasos, por fin conseguí que volviera a funcionar.

Tampoco sé muy bien qué podía estar fallando. Simplemente será que la máquina tiene 14 años, las placas están llenas de mierda incrustada (y no me atrevo a usar ningún producto agresivo de limpieza con ellas) y habría algo haciendo un falso contacto.

Para lo que me aprovechó la experiencia fue para aprender para qué sirven casi todos los potenciómetros que lleva por dentro. El que lleva la fuente de alimentación parece servir para regular la intensidad (o el voltaje, no estoy seguro). Se puede comprobar en que el ventilador gira más rápido o más despacio (se distingue perfectamente en el sonido).

También aproveché para ajustar los potenciómetros de ganancia de colores (rojo, verde y azul), de contraste, de enfoque y de brillo. Ahora ha quedado bastante mejor de lo que estaba.

Moralejas de la historia:
  • Si funciona, no lo toques.
  • En Cinytres tienen repuestos de Hantarex.
  • Si funciona, no lo toques.
  • Me gustaría tener un monitor Hantarex multifrecuencia (15/25/31). Tiene que ser la repera.
  • Si funciona, no lo toques.
Creo que de retoques interiores poco más voy a hacer a la recreativa. Si acaso fijar bien el PC que lleva dentro, que ahora está "suelto" sobre una repisa de madera y añadirle una salida de cascos, para poder jugar por las noches sin molestar al personal.

1 Comentarios:

Anonymous zyloj dijo...

Estas cosas pasan por hablar con "operadores de servicio técnico" que no tienen idea del tema. La próxima vez, no les hagas caso. XD

7:27 p. m.

 

Publicar un comentario

<< Home